Hva er det nye skrivebordet?

Microsoft Internet Explorer flytter World Wide Web inn på skrivebordet. Denne blandingen av Web-verdenen med skrivebord og mapper har mange fordeler: Du har nå mange utgangspunkt for tilgang til World Wide Web fra skrivebordet, og du kan dessuten gi alt du ser og bruker på skjermen ditt personlige preg ved å legge Web-elementer på skrivebordet og i mapper.

Søke på World Wide Web fra hvor som helst

Du finner menyene Gå til og Favoritter over alt. Du kan for eksempel gå til dine favorittområder på World Wide Web direkte fra Start-menyen eller fra Internet Explorer-ikonet på oppgavelinjen. Du kan legge til en adresselinje på oppgavelinjen eller på skrivebordet, der du kan skrive inn en Internett-adresse direkte, uten å starte Web-leseren først.

Tilpass skrivebordet, oppgavelinjen, Start-menyen og mappene

Du kan legge Web-sider med aktive elementer, for eksempel en rulletekst med aksjekurser, på skrivebordet. Du kan også bruke en Web-side som bakgrunn på skrivebordet, eller som bakgrunn i en mappe. Du kan plassere en verktøylinje på et bedre sted, på skrivebordet eller på oppgavelinjen. Vil du omorganisere Start-menyen? Bare dra og slipp!

Abonnere på en kanal

I kanalfeltet på skrivebordet har du alltid kanaloversikten tilgjengelig. Ved hjelp av den kan du abonnere på de Web-kanalene du ønsker.

Bruke Start-menyen til å søke etter personer eller søke på World Wide Web

Fra Start-menyen kan du gå direkte til siden Microsoft Find It Fast, der du kan koble deg til den søketjenesten du ønsker eller en rekke forskjellige referanseområder. Du kan også søke etter personer på Internett, ved hjelp av flere ulike katalogtjenester.


Komme i gang med det nye skrivebordet

Ved å integrere Web-teknologi med skrivebordet, gir Internet Explorer skrivebordet og mappene Web-lignende utseende og virkemåte. Du kan nå utforske datamaskinen din på samme måte som du utforsker World Wide Web - og du kan utforske World Wide Web fra hvor som helst på datamaskinen. Du finner menyene Gå til og Favoritter over alt. Du kan også legge til "aktive elementer", for eksempel en rulletekst med aksjekurser, på skrivebordet, på oppgavelinjen eller i en mappe.

Før du begynner, bør du tenke gjennom hvordan du kommer til å bruke datamaskinen, og hvordan du ønsker å utforske World Wide Web.

  • Ønsker du å utforske datamaskinen på samme måte som du utforsker World Wide Web, det vil si ved å enkeltklikke koblinger (ikoner), gå framover og bakover gjennom sider (mapper) og så videre?

  • Ønsker du at informasjon om innholdet på datamaskinen skal vises som Web-sider i mappene?

  • Ønsker du å ha flere utgangspunkter for å komme dit du skal?

Følgende emner kan hjelpe deg med å tilpasse skrivebordet slik du ønsker. Når du har forsøkt noen av disse, kan du se i Emner i Hjelp for å få flere ideer.

Standardinnstillinger

Installer det nye skrivebordet

Aktivere Active Desktop-grensesnittet

Gjøre skrivebordet aktivt

Legge Web-elementer på skrivebordet

Abonnere på en kanal

Legge til en verktøylinje på skrivebordet eller oppgavelinjen

Tilpasse mapper

Gi en mappe Web-grensesnitt


Bruke musen med Web-integrert skrivebord

Du har valget mellom enkeltklikking og dobbeltklikking. Hvis du vil overføre arbeidsmåten fra Web-leseren til mappene og skrivebordet, velger du enkeltklikking. Hvis du vil arbeide på den måten du er vant til fra Windows, velger du dobbeltklikking.

Tabellen nedenfor gir en sammenligning av de to klikkemetodene.

Oppgave | Dobbeltklikk-modus | Enkeltklikk-modus
Merke et element | Klikk elementet. | Pek på elementet.
Åpne et element | Dobbeltklikk elementet. | Klikk elementet.
Merke et område | Hold SKIFT-tasten nede mens du klikker første og siste element i gruppen. | Hold SKIFT-tasten nede mens du peker på første og siste element i gruppen.
Merke flere elementer | Hold CTRL-tasten nede mens du klikker de aktuelle elementene i gruppen. | Hold CTRL-tasten nede mens du peker på de aktuelle elementene i gruppen.
Dra og slippe | Pek på et element, trykk ned museknappen og hold den nede mens du drar elementet til det nye stedet. | Samme metode som Klassisk stil.
Obs!
  • Enkeltklikk-modus fungerer bare i enkelte dialogbokser (for eksempel Åpne), på skrivebordet og i mappevinduer, for eksempel Min datamaskin eller Windows Utforsker. Enkeltklikking virker ikke i andre programmer.

  • Hvis du vil ha hjelp til et element, klikker du [image] øverst i dialogboksen, og deretter elementet.

Beslektet emne

Enkeltklikke i mapper og på skrivebordet


Velge Web-stil eller klassisk stil for mapper

Hvis du har installert det nye skrivebordet, kan du skreddersy utseendet og virkemåten for mappene slik du ønsker. Når du velger Web-stil, blir skrivebordet "aktivt". Dette innebærer at alle mappene ser ut som Web-sider, og du trenger bare å klikke én gang for å åpne elementer. Hvis du foretrekker utseendet og virkemåten du er vant til fra Windows, velger du klassisk stil for alle mappene.

Hvis du vil blande de to stilene, kan du gjøre det også. Her er de unntakene du kan gjøre fra Web-stil:

  • Deaktivere Active Desktop-grensesnittet

  • Bare vise enkelte mapper i Web-stil.

  • Bruke dobbeltklikk-modus alle steder unntatt i Web-leseren.

  • Vise understreking under ikontitlene bare når du beveger musepekeren over dem.

Når du har bestemt deg for hvilket utseende du vil bruke, kan disse emnene hjelpe deg til å gjennomføre det:

Aktivere Active Desktop-grensesnittet

Enkeltklikke i mapper og på skrivebordet

Deaktivere understreking

Aktivere Web-innhold for alle mapper

Gi en mappe Web-grensesnitt

Beslektet emne

Installer det nye skrivebordet


Gi en mappe Web-grensesnitt

Slik gir du en mappe Web-grensesnitt

Du kan endre bakgrunnen i mappene på to måter: Ved å legge inn et bilde, eller ved å gi dem Web-grensesnitt.

  1. Åpne mappen du vil tilpasse, i Min datamaskin eller Windows Utforsker.

  2. Velg Tilpass denne mappen på Vis-menyen.

  3. Hvis du vil legge inn et bilde som mappebakgrunn, velger du Velg et bakgrunnsbilde. I veiviseren kan du også velge tekst- og bakgrunnsfarge for mappen.

    Hvis du vil gjøre mappen til et HTML-dokument, klikker du Lag eller rediger et HTML-dokument og følger trinnene i veiviseren for å redigere mappemalen ved hjelp av HTML. Du kan for eksempel legge inn en tekstlinje som angir hva mappen inneholder, eller endre skrift eller farge på mappetittelen.

Tips!

  • Hvis du vil fjerne tilpassingene, velger du Fjern tilpassing.

Beslektet emne

Aktivere Web-innhold for alle mapper


Hva er Active Desktop?

Active Desktop-grensesnittet lar deg legge "aktive elementer" fra Web-sider, eller kanaler, på skrivebordet. Du kan for eksempel legge aksjekurser i form av en rulletekst som oppdateres kontinuerlig på et egnet sted på skrivebordet, eller bruke en avisside som bakgrunn. Du kan gjøre skrivebordet til din helt personlige arbeidsflate ved å legge til aktive elementer som du trenger regelmessig tilgang til: Nyheter, værmelding, sport, aksjekurser eller hva du måtte ønske. Skrivebordet kan nå reflektere dine egne preferanser og din egen stil.

Obs!
  • Du må installere det nye skrivebordet for å kunne bruke Active Desktop. Hvis du kjører Windows 95 eller Windows NT 4.0, og ikke har installert det nye skrivebordet, se Beslektede emner nedenfor.
Beslektede emner

Installer det nye skrivebordet
Aktivere Active Desktop-grensesnittet
Legge Web-elementer på skrivebordet
Hva er en kanal?


Legge Web-elementer på skrivebordet

Slik legger du Web-elementer på skrivebordet

Du kan legge alle typer "aktivte Web-elementer" på skrivebordet. Aktive elementer er elementer som endrer seg på skjermen, slik som en rulletekst med aksjekurser eller et værkart. Du kan legge til elementer fra Active Desktop-galleriet, fra en Web-side, eller fra en kanal.

  1. Høyreklikk skrivebordet, og velg deretter Egenskaper.

  2. Velg kategorien Web og deretter Ny.

  3. Hvis du vil åpne Active Desktop-galleriet og legge til en komponent derfra, velger du Ja.

    Hvis du vil bruke et annet Web-område, velger du Nei og skriver inn adressen til Web-området du ønsker, eller Bla gjennom for å søke etter det.

Tips!
  • Du kan også høyreklikke en kobling på en Web-side, dra den til skrivebordet og velge Lag Active Desktop-element(er) her

Beslektede emner

Bruke en Web-side som bakgrunn på skrivebordet
Vise en kanal på skrivebordet


Bruke en Web-side som bakgrunn på skrivebordet

Slik bruker du en Web-side som bakgrunn på skrivebordet

  1. Høyreklikk skrivebordet og velg deretter Egenskaper.

  2. Velg kategorien Bakgrunn.

  3. Velg Bla gjennom, og velg deretter HTML-dokumentet du vil bruke.

  4. Velg Bruk.

    Bakgrunnen vises side ved side, strukket eller midtstilt, avhengig av hvilket alternativ som er valgt i boksen Vis.

Tips!
  • Du kan også høyreklikke et bilde på en Web-side, og deretter velge Bruk som bakgrunn.
Beslektet emne

Legge Web-elementer på skrivebordet


Plassere verktøylinjer der du ønsker

Du kan nå legge til verktøylinjer på oppgavelinjen i Windows, og på den måten gjøre det enda enklere å finne frem til programmer, filer, mapper, abonnementer og Web-sider du bruker ofte. Du kan også plassere verktøylinjer hvor som helst på skrivebordet og endre størrelsen på dem.

De fire verktøylinjene nedenfor er forhåndsdefinerte, og er klare til å bli plassert der du vil ha dem:

  • Verktøylinjen Hurtigstart inneholder snarveier til en rekke mye brukte funksjoner: Skrivebordet, Web-leseren, Outlook Express og kanaler.

  • Verktøylinjen Adresse lar deg skrive inn adressen til en Web-side (URL-adresse) uten å måtte starte Web-leseren først.

  • Verktøylinjen Koblinger inneholder snarveier til viktige Web-områder (for eksempel www.microsoft.com), slik at du kan åpne dem uten å måtte starte Web-leseren først.

  • Verktøylinjen Skrivebord inneholder alle snarveiene på skrivebordet, oversiktlig organisert på ett sted.

I tillegg til de forhåndsdefinerte verktøylinjene kan du lage egne verktøylinjer som viser innholdet i en mappe. Du kan for eksempel lage en Kontrollpanel-verktøylinje eller en verktøylinje med ikoner for månedlige salgsrapporter.

Du kan lage en egendefinert verktøylinje på følgende måter:

Legge til en verktøylinje på skrivebordet eller oppgavelinjen

Opprette en ny verktøylinje


Nye kommandoer på

Nye kommandoer på Start-menyen

Start-menyen inneholder flere nye elementer:

  • Favoritter: Nå kan du åpne favorittområdene dine på World Wide Web fra en rekke steder på datamaskinen. Du vil oppdage at listen over favorittelementer er tilgjengelig ikke bare fra Start-menyen, men også fra menyene i Min datamaskin, Andre maskiner, Windows Utforsker, Kontrollpanel og til og med papirkurven.

  • Innstillinger: To nye kommandoer ble lagt til på denne menyen:

    • Mappealternativer: Du kan raskt åpne dialogboksen Mappealternativer. I denne dialogboksen kan du endre innstillinger ved å dobbeltklikke dem.

    • Active Desktop: Ved hjelp av denne menyen kan du egendefinere, aktivere eller deaktivere Active Desktop.

  • Søk: Det er to nye kommandoer på denne menyen:

    • På Internett: Ved hjelp av denne kommandoen kan du søke på Internett.

    • Etter personer: Ved hjelp av denne kommandoen kan du søke gjennom ulike katalogtjenester og adressebøker for å finne en adresse.

  • Logg av: Du kan raskt logge deg av og logge deg på igjen som en annen bruker.

Dessuten er det nå enkelt å omorganisere innholdet på undermenyene Favoritter og Programmer på Start-menyen ved å dra og slippe ikonene der du vil ha dem.

Se disse emnene hvis du vil ha informasjon om nye måter du kan bruke Start-menyen på:

Åpne et favorittområde på World Wide Web fra Start-menyen

Søke etter personer på Internett

Søke på World Wide Web via Start-menyen

Dra og slippe elementer på Start-menyen

Logge av hurtig for å endre bruker


Åpne et favorittområde på World Wide Web fra Start-menyen

Slik åpner du et favorittområde på World Wide Web fra Start-menyen
  • Velg Start, Favoritter og klikk deretter Web-siden du vil åpne.


Søke etter personer på Internett

Slik søker du etter personer på Internett

  1. Velg Start, pek på Søk, og velg deretter Etter personer.

  2. I boksen Søk i velger du katalogtjenesten du vil søke i.

  3. Skriv inn informasjon om personen du søker etter, og velg Søk nå.
Obs!
  • Du kan vise katalogtjenestens Web-område ved å velge Web-område.


Søke på World Wide Web via Start-menyen

Slik søker du på World Wide Web via Start-menyen
  • Velg Start, Søk, og velg deretter På Internett.


Dra og slippe elementer på Start-menyen

Slik drar og slipper du elementer på Start-menyen
  • Hvis du vil omorganisere Start-menyen, klikker du Start, peker på Programmer eller Favoritter og drar elementet du vil flytte (en mappe, et program eller en snarvei), dit du vil ha det.

    Elementer på undermenyer kan også omorganiseres.


Hurtig avlogging for å endre bruker

Slik logger du deg av hurtig for å endre bruker
  • Velg Start, og deretter Logg av brukernavn.


Vise rask informasjon om maskinvaren.

Slik viser du rask informasjon om maskinvaren
  1. Kontroller at det er merket av for som Web-side på Vis-menyen i Min datamaskin.

  2. Pek på maskinvareenheten du vil ha informasjon om. En beskrivelse - for eksempel hvor mye ledig plass det er på harddisken - vises til venstre i vinduet.


Bruke Kjør-kommandoen til å åpne en Web-side

Slik bruker du Kjør-kommandoen til å åpne en Web-side
  • Velg Start, Kjør, og skriv deretter inn Internett-adressen til siden du vil åpne.

    Hvis du har åpnet den samme siden før, kan du bruke Autofullfør-funksjonen til å fullføre adressen.


Kjøre et program fra oppgavelinjen

Slik kjører du et program fra oppgavelinjen

Hvis du vil gjøre det enkelt å starte programmer du bruker ofte, kan du legge en snarvei til programmet i Hurtigstart-delen av oppgavelinjen.

  1. Høyreklikk et tomt område på oppgavelinjen, velg Verktøylinjer og kontroller at det er merket av for Hurtigstart.

  2. Dra en programfil (en fil med filtypen EXE) til Hurtigstart-delen av oppgavelinjen fra Min datamaskin eller Windows Utforsker.

    Programikonet vises nå sammen med de andre Hurtigstart-ikonene på oppgavelinjen.


Legge en ny verktøylinje på skrivebordet

Slik legger du en ny verktøylinje på skrivebordet

  • Dra mappen med elementene du vil ha i verktøylinjen, til kanten av skjermen.

    Dette kan for eksempel være en mappe som inneholder maler du bruker ofte.


Installerer det nye skrivebordet

Slik installerer du det nye skrivebordet

Important: Dette alternativet er bare tilgjengelig hvis du kjører Internet Explorer i Windows 95 eller Windows NT 4.0. Det nye skrivebordet er allerede en del av Windows 98 og Windows NT 5.0.

  1. Velg Innstillinger på Start-menyen, og velg deretter Kontrollpanel.

  2. Velg Legg til/fjern programmer.

  3. Velg Microsoft Internet Explorer 4.0, og deretter Legg til/fjern.

  4. Velg Legg til Oppdatering av Windows-skrivebordet fra Web-område.

    5. Hvis du ikke får frem dette valget, er det nye skrivebordet allerede installert.

Obs!
  • Hvis du senere finner ut at du likevel ikke vil bruke denne funksjonen, følger du den samme fremgangsmåten for å fjerne den (gjelder bare for Windows 95 og Windows NT 4.0).

Beslektet emne

Komme i gang med det nye skrivebordet


Legge til en verktøylinje på skrivebordet eller oppgavelinjen

Slik legger du til en verktøylinje på skrivebordet eller oppgavelinjen
  • Høyreklikk i et tomt område på oppgavelinjen, pek på Verktøylinjer, og velg deretter Adresse, Koblinger, Skrivebord eller Hurtigstart.

    Verktøylinjen du velger, vises nå på oppgavelinjen (linjen som inneholder Start-knappen).

Tips!
  • Hvis du vil flytte en verktøylinje til skrivebordet, kan du dra den til det stedet du vil ha den, og endre størrelsen på den etter ønske.

Beslektede emner

Opprette en ny verktøylinje
Hva er et adressefelt?


Opprette en ny verktøylinje

Slik oppretter du en ny verktøylinje

  1. Høyreklikk oppgavelinjen, pek på Verktøylinjer, og velg deretter Ny verktøylinje.

  2. Skriv inn banen til mappen eller adressen til Internett-området du vil bruke som verktøylinje, eller velg fra listen.

Tips!

  • Hvis du vil flytte en verktøylinje til skrivebordet, kan du dra den til det stedet du vil ha den, og endre størrelsen på den etter ønske.

  • Hvis du vil lage en verktøylinje med dine favorittsnarveier, lager du en mappe på harddisken og kopierer de aktuelle snarveiene til den. Deretter gjør du mappen om til en verktøylinje.

Beslektet emne

Legge til en verktøylinje på skrivebordet eller oppgavelinjen


Enkeltklikke i mapper og på det nye skrivebordet

Slik enkeltklikker du i mapper og på det nye skrivebordet

Du kan enkeltklikke for å åpne elementer på skrivebordet og i mapper, på samme måte som i Web-leseren. Det er to varianter av enkeltklikking: med eller uten understreking av ikoner og titler.

  1. Velg Mappealternativer på Vis-menyen i et utforsker-vindu (for eksempel Min datamaskin eller Windows Utforsker).

  2. I kategorien Generelt velger du Egendefinert, basert på dine innstillinger, Innstillinger og Ett klikk for å åpne et element (pek for å merke det).

  3. Velg understrekingsstilen du vil bruke.
    • Hvis du vil bruke understreking av elementer på samme måte som i Web-leseren, velger du Understrek ikontitler i samsvar med leserinnstillingene.
    • Hvis du bare vil understreke elementer når du peker på dem med musen, velger du Understrek ikontitler bare når jeg peker på dem.

Obs!
  • Hvis du endrer til enkeltklikkmodus, vil en del prosedyrebeskrivelser i Hjelp for Internet Explorer være feil. Der teksten angir "dobbeltklikk", trenger du bare å enkeltklikke.

  • Hvis du vil ha hjelp til et element, klikker du [image] øverst i dialogboksen, og deretter elementet.

Beslektede emner

Bruke musen med Web-integrert skrivebord

Velge Web-stil eller klassisk stil for mapper


Nyheter i Internet Explorer

Fra før vet du at Microsoft Internet Explorer er en Web-leser. Men visste du at Web-lesing bare er en av mange aktiviteter du nå kan bruke Internet Explorer til? Du kan avholde videokonferanser, bla gjennom mappene på datamaskinen på samme måte som du blar deg gjennom World Wide Web, lese e-post, legge inn artikler i nyhetsgrupper på Internett, publisere Web-sider, bruke Web-sider som bakgrunn i mappene, og mye mer. Du trenger ikke engang bla opp favoritt-Web-områdene dine lenger - Internet Explorer bringer dem direkte til skrivebordet ditt. Du kan også bruke Internet Explorer til å laste ned stoff fra World Wide Web mens du gjør helt andre ting - for eksempel sover - bare ved å angi de aktuelle områdene.

Lykke til med utforskingen av alle mulighetene i Microsoft Internet Explorer!

Web-leseren i Internet Explorer

Du kan utforske World Wide Web fra hvor som helst på datamaskinen - fra Windows Utforsker, Min datamaskin eller til og med Kontrollpanel. Du kan lese fra Internett, fra et intranett eller fra din egen harddisk med samme enkle grensesnitt. Du kan også tilpasse måten mappene vises på, slik at de ser ut og fungerer akkurat som Web-sider. Eller du kan lene deg tilbake og la World Wide Web komme til deg ved å abonnere på de Web-områdene du er interessert i og la datamaskinen hente dem for deg så ofte du ønsker. Det er også lettere å surfe på nettet med det nye Explorer-feltet, som hjelper deg til raskt og enkelt å finne frem til det Web-området du søker.

  • Kanaler: Du kan nå få Internett-stoff du er interessert i, levert direkte på skrivebordet! Hvis du vil være oppdatert på det som skjer på World Wide Web, kan du abonnere på kanaler. Stoffet vises på skrivebordet, og oppdateres regelmessig av innholdsleverandøren. Du kan for eksempel få de siste sportsnyhetene direkte på skrivebordet hver morgen.

  • Sikkerhet: Internet Explorer kan tilpasses til familiesituasjonen, ved at du kan stille inn Web-leseren til å stenge ute stoff med upassende eller støtende innhold. Du kan beskytte deg selv og datamaskinen mot usikre filer og programmer ved å angi forskjellige sikkerhetsnivåer for ulike sektorer av World Wide Web. Og hvis du handler over nettet, kan du bruke innstillingene i Microsoft Wallet til å sikre kredittkort- og leveringsinformasjon.

Oppdatering av Windows-skrivebordet

Nå kan du få skrivebordet til å se ut og fungere som en Web-side. Du kan legge Web-elementer som oppdateres automatisk, direkte på skrivebordet. Du kan for eksempel vise aksjekurser i form av en rulletekst. Dessuten trenger du bare å klikke én gang på et ikon for å åpne eller starte det, og du trenger bare å peke på et element for å merke det, akkurat som du er vant til fra World Wide Web!

Outlook Express

Du kan bruke Outlook Express, e-postprogrammet og nyhetsgruppeleseren i Internet Explorer, til å utveksle e-postmeldinger og lese og legge inn artikler i nyhetsgrupper på Internett. Du kan forhåndsvise meldingene uten å åpne dem, og du kan enkelt veksle mellom e-postmapper, nyhetsservere og nyhetsgrupper. Du kan laste ned nyhetsgrupper for å lese dem lokalt, slik at du ikke trenger å være koblet til Internett mens du leser meldingene.

Microsoft NetMeeting

Du kan avholde videokonferanser over World Wide Web eller over et lokalnett med NetMeeting. Du kan ringe opp andre, enten de er koblet opp via et nettverk eller med modem, snakke med dem (til og med bruke video!) over Internett, og arbeide sammen med dem i et delt program.

Chat

Teksttelefonen Microsoft Chat lar deg samtale med andre i et samtalerom, i tegneserieformat eller i standard tekstformat. Du kan velge hvilken tegneseriefigur du vil skal representere deg, du kan snakke med en eller flere andre deltakere, hviske fortrolig til enkeltdeltakere samt lagre eller skrive ut hele Chat-økten.

FrontPage Express

Du kan lage og publisere Web-sider med FrontPage Express. FrontPage Express leveres med maler som gjør det enkelt å lage Web-sidene slik du ønsker. Dessuten er programmet kompatibelt med Microsoft FrontPage.

Oppgaveplanlegging

Planlegg og utfør rutineoppgaver ved å konfigurere Oppgaveplanlegging. Oppgaveplanlegging startes hver gang du starter Windows, og utfører de oppgavene du vil ha gjort på fastsatte tidspunkt (for eksempel kjøre ScanDisk på harddisken to ganger i uken).


Deaktivere understreking

Slik deaktiverer du understreking

Hvis du liker Web-lignende skrivebord og mapper, men ikke liker understrekingen av ikontitler, kan du deaktivere understrekingen for ikoner du ikke peker på.

  1. Velg Mappealternativer på Vis-menyen i Min datamaskin.

  2. I kategorien Generelt velger du Egendefinert, basert på dine innstillinger og deretter Innstillinger.

  3. Velg Et klikk for å åpne et element (pek for å merke det), og deretter Understrek ikontitler bare når jeg peker på dem

Obs!
  • Hvis du vil deaktivere understrekingen fullstendig, kan du gå tilbake til Windows-modus ved å velge Vanlig stil i stedet for Egendefinert i kategorien Generelt.

Beslektet emne

Aktivere Web-innhold for alle mapper


Aktivere Active Desktop-grensesnittet

Slik aktiverer du Active Desktop-grensesnittet

  1. Høyreklikk skrivebordet og pek deretter på Active Desktop.

  2. Kontroller at Vis som en Web-side er merket av.

Obs!
  • Hvis du valgte Web-stil for skrivebordet, er Active Desktop allerede aktivert.

  • Du kan også aktivere eller deaktivere Active Desktop-grensesnittet ved å velge Innstillinger på Start-menyen og deretter Active Desktop og Vis/skjul.

  • Hvis du vil aktivere Active Desktop-grensesnittet, må du installere det nye skrivebordet hvis du kjører Windows 95 eller Windows NT 4.0.

Beslektede emner

Hva er Active Desktop?

Installer det nye skrivebordet


Aktivere Web-innhold for alle mapper

Slik aktiverer du Web-innhold for alle mapper
  1. Velg Mappealternativer på Vis-menyen i Min datamaskin.

  2. Velg kategorien Generelt og deretter Web-stil.

Tips!
  • Du kan også endre denne innstillingen ved å velge Innstillinger på Start-menyen og Mapper og ikoner.

  • Hvis du fortsatt ikke ser den tilpassede mappebakgrunnen, kontrollerer du at det er merket av for som Web-side på Vis-menyen.

Beslektet emne

Gi en mappe Web-grensesnitt


Bruke samme visningsinnstillinger for alle mapper

Slik bruker du samme visningsinnstillinger for alle mapper
  1. Velg Mappealternativer på Vis-menyen.

  2. Velg kategorien Vis og deretter Som gjeldende mappe.

Tips!
  • Hvis du vil bruke de mappeinnstillingene som gjaldt da Internet Explorer ble installert, for alle mappene, velger du Tilbakestill alle mapper.


Tilpasse Active Desktop-grensesnittet

Gjør skrivebordet til din personlige arbeidsflate ved å legge til tilpasset informasjon, grafikk, aksjekurser i form av en rulletekst eller et favorittområde på World Wide Web.

Hvis du vil bruke denne nye funksjonen, må du kjøre Internet Explorer 4.0 med det Web-integrerte skrivebordet installert, og ha Active Desktop aktivert. Høyreklikk skrivebordet, pek på Active Desktop og kontroller at det er merket av for Vis som en Web-side.

Hvis du må installere det Web-integrerte skrivebordet, kan du lese "Is the Web Integrated Desktop installed on your computer" i Internet Explorer 4.0 Webzine.

Her er noen måter å spesialtilpasse Active Desktop-grensesnittet på:

Legge Web-elementer på skrivebordet

Bruke en Web-side som bakgrunn på skrivebordet


Flere brukere på Windows NT

Hvis du kjører Internet Explorer på Windows NT, vises ikke ikonet Brukere i Kontrollpanel. Windows NT vil enten bruke en forhåndskonfigurert profil, eller en lokal brukerprofil som blir opprettet automatisk når du logger deg på.


Web-området Internet Explorer Home User

Web-området Internet Explorer Home User har som formål å informere om alt du kan bruke Internet Explorer til. Her får du presentert nye produktfunksjoner, og nye bruksområder for de funksjonene du allerede kjenner.

Hvis du vil få mest mulig ut av Internett, og ha det morsomt mens du holder på, bør du kontrollere regelmessig om det ligger ny informasjon på dette Web-området

Klikk Web-området Internet Explorer Home User for å komme i gang. (Hvis du ikke allerede er tilkoblet, vil du bli koblet til World Wide Web.)